No. 00016

5GHz帯対応機種で使用可能な周波数帯/チャネルを教えてください

公開日 2007/01/11 最終更新日 2021/06/02

回答

以下の表をご参照ください。

○:使用可能 / △:バージョンアップにより使用可能 / ×使用不可

  機種名 5.2GHz帯
(J52)
5.2GHz帯
(W52)
5.3GHz帯
(W53)
5.6GHz帯
(W56)
Wi-Fi
(無線LAN)
親機
WX6000HP
WX3600HP
WX3000HP
×
WG2600HS2
WG2600HS
WG2600HP4
WG2600HP3
WG2600HP2
WG2600HP
WG2200HP
WG1900HP2
WG1900HP
WG1800HP4
WG1800HP3
WG1800HP2
WG1800HP
WG1400HP
WG1200HS4
WG1200HS3
WG1200HS2
WG1200HS
WG1200HP4
WG1200HP3
WG1200HP2
WG1200HP
WG1200CR
WG800HP
WG600HP
×
WF1200HP2
WF1200HP
WF1200CR
WF800HP
×
W500P ×
WR9500N
WR8750N
WR8700N
WR8600N
WR8500N
WR8400N
WR7870S
WR6670S
×
WR7850S
WR6650S
× ×
WR7800H
WR6600H
○ ※1 △ ※1 × ×
Wi-Fi
(無線LAN)
中継機 ※2
WX3000HP ×
WG2600HS2
WG2600HS
WG2600HP4
WG2600HP3
WG2600HP2
WG2200HP
WG1900HP2
WG1900HP
WG1800HP4
WG1800HP3
WG1800HP2
WG1200HS4
WG1200HS3
WG1200HS2
WG1200HP4
WG1200HP3
WG1200HP2
WG1200HP
WG1200CR
×
WF1200HP2
WF1200HP
×
W1200EX-MS
W1200EX
×
Wi-Fi
(無線LAN)
子機
WX3600HP
WX3000HP
×
WG2600HS2
WG2600HS
WG2600HP4
WG2600HP3
WG2600HP2
WG2600HP
WG2200HP
WG1900HP2
WG1900HP
WG1800HP4
WG1800HP3
WG1800HP2
WG1800HP
WG1400HP
WG1200HS4
WG1200HS3
WG1200HS2
WG1200HP4
WG1200HP3
WG1200HP2
WG1200HP
WG1200CR
×
WF1200HP2
WF1200HP
×
W500P ×
W1200EX-MS
W1200EX
×
WR9500N ×
WL900U
WL450NU-AG
WL300NU-AG
WL300NE-AG
×
WL300NC
WL54SU2
WL54SE2
WL54SC2
WL54SU
WL54SE
WL54SC
×
WL54TU
WL54TE
WL54AG-SD
WL54AG
△ ※3 × ×
LTE MR10LN × ×
MR05LN
MR04LN
× △ ※4
MR03LN × △ ※4 △ ※4
MP02LS
MP02LN
MP01LN
× × ×
HT110LN
HT100LN
× ×

※1 : バージョンアップで「W52」対応。「W52」に対応すると、「J52」は「×」となります。「J52」対応には戻せません。

※2 : Wi-Fi(無線LAN)中継機とWi-Fi(無線)子機間で5GHz帯で接続できる機種を記載しています。

※3 : バージョンアップにより「W52」に対応します。「J52」でも使用できます。
なお、WL54AGは親機の拡張カードスロットに装着すると「W52」のみ対応となります。

※4 : 公衆無線LAN有効時のみ使用可能です。

「J52」対応の既存製品は、2011年5月31日までの経過措置として、ファームウェアのバージョンアップによる「W52」への対応が認められていましたが、サービスの提供は終了させていただきました。

現在ご利用いただいている「J52」対応の無線LAN機器は、「J52」対応のままご利用いただくことが可能です。

より良いサポート情報ご提供のため、アンケートにご協力をお願いいたします。

この情報は役に立ちましたか?

対象機種

WX3000HP、WX3600HP、WX6000HP

WG600HP、WG800HP、WG1200CR、WG1200HP、WG1200HP2、WG1200HP3、WG1200HP4、WG1200HS、WG1200HS2、WG1200HS3、WG1200HS4、WG1400HP、WG1800HP、WG1800HP2、WG1800HP3、WG1800HP4、WG1900HP、WG1900HP2、WG2200HP、WG2600HP、WG2600HP2、WG2600HP3、WG2600HP4、WG2600HS、WG2600HS2

WF800HP、WF1200CR、WF1200HP、WF1200HP2

W500P

WR6600H、WR6650S、WR6670S、WR7800H、WR7850S、WR7870S、WR8400N、WR8500N、WR8600N、WR8700N、WR8750N、WR9500N

W1200EX、W1200EX-MS

HT100LN、HT110LN、MP01LN、MP02LN、MP02LS、MR03LN、MR04LN、MR05LN、MR10LN

WL300NC、WL300NE-AG、WL300NU-AG、WL450NU-AG、WL54AG、WL54AG-SD、WL54SC、WL54SC2、WL54SE、WL54SE2、WL54SU、WL54SU2、WL54TE、WL54TU、WL900U

主な対象機種は、現行機種および2004年以降に発売されたブロードバンド機種です。

対象機種の一部は、すでに修理受付期間が終了している場合があります。
故障や通信障害の事前回避と快適にインターネットをご利用いただくため、最新の製品への買い替えをお奨めいたします。
販売中のAterm製品につきましては、「製品情報」をご覧ください。

修理受付期間が終了した機種の内容については、更新を停止している場合があります。
最新の環境や端末でご使用の際、掲載内容の対応を行っていただいても解決しない場合もあります。